Alde 3010 symbol 230V / av MrM

  • 22 svar
Alde 3010 symbol 230V
2020-07-02 kl 19:21

Två nybörjarfrågor:)

I instruktionsboken står det att symbol för 230V ska synas i displayen för aldepannan när ström är inkopplad, men det gör den inte. Vad är det jag missar?

Ska cirkulationssymbolen synas när man för pannan för varme, men utan vatten i systemet? För visst kan man köra värme trots att man inte fyllt på med vatten? Är det bara att ställa temp och avvakta eller ska man göra ngt mer?

2020-07-02 kl 19:56

Känns som du blandar ihop vattnet lite. Alden har ett eget system med vatten/glykol blandning till värmen. Det behövs normalt sätt inte fyllas på om man inte tappar ur hela systemet. Den slingan har alltså inget med vattnet till kranar och dusch samt wc att göra. Därför kan man köra värmen utan att fylla på i vattentanken. Har du däremot tomt i Aldesystemets slinga då lär du inte få någon värme och en trasig panna. Men du ser ju nivån i expansionskärlet. Annars är det bara ställa vilken temp du vill ha på panelen cirkulationspumpen startar när vattnet ska börja cirkulera runt i systemet den symbolen visas då på Aldepanelen. Har du kollat efter symbolen när du är i rätt skärmläge? Är man inne på inställningar så visas den inte. Utan endast i menyn som visar inne/utetemp klocka osv.
Kolla så att värmen står på minst 1Kw effekt. Annars lär det inte komma någon värme oavsett vilken temperatur du har valt.

2020-07-02 kl 20:00

Hedan skrev:
Känns som du blandar ihop vattnet lite. Alden har ett eget system med vatten/glykol blandning till värmen. Det behövs normalt sätt inte fyllas på om man inte tappar ur hela systemet. Den slingan har alltså inget med vattnet till kranar och dusch samt wc att göra. Därför kan man köra värmen utan att fylla på i vattentanken. Har du däremot tomt i Aldesystemets slinga då lär du inte få någon värme och en trasig panna. Men du ser ju nivån i expansionskärlet. Annars är det bara ställa vilken temp du vill ha på panelen cirkulationspumpen startar när vattnet ska börja cirkulera runt i systemet den symbolen visas då på Aldepanelen. Har du kollat efter symbolen när du är i rätt skärmläge? Är man inne på inställningar så visas den inte. Utan endast i menyn som visar inne/utetemp klocka osv.


Stort tack för ett väl utvecklat svar! Jag ser inte 230 V symbolen när jag har meny som visar inne/utetemp, klocka.

Jag ser symbolen på den andra panelen Där man styr vattenpump, belysning etc. Jag vet alltså att 230V är inkopplat.

Vad kan det vara för fel?

2020-07-02 kl 20:48

Ja det verkar konstigt. Kollade precis på våran den visar stickproppssymbolen högst upp till höger på Aldepanelen. Förutsatt att man är på första sidan som visar inne/utetemp. klockan cirkulationspumpen osv. Du skulle ju kunna testa att reseta Alde panelen. Men kolla då i inställningarna vilka tillbehör som först är ibockade så du kan återställa till samma inställningar. Kollat så att alla säkringar är hela? Det bästa för att säkerställa att du får fram 230v är naturligtvis att mäta direkt vid pannan om du har tillgång till en multimeter.

2020-07-02 kl 21:21

Hedan skrev:
Ja det verkar konstigt. Kollade precis på våran den visar stickproppssymbolen högst upp till höger på Aldepanelen. Förutsatt att man är på första sidan som visar inne/utetemp. klockan cirkulationspumpen osv. Du skulle ju kunna testa att reseta Alde panelen. Men kolla då i inställningarna vilka tillbehör som först är ibockade så du kan återställa till samma inställningar. Kollat så att alla säkringar är hela? Det bästa för att säkerställa att du får fram 230v är naturligtvis att mäta direkt vid pannan om du har tillgång till en multimeter.


Jag får kolla säkringarna. Men borde inte displayen vara mörk om säkringen gått?

En annan fundering. Jag har hittat en del säkringar direkt till höger när man kommer in, alltså bakom alde panelen. Men de sitter lite illa till, svårt att komma åt från skåpet bredvid. Finns det ngt enklare sätt? Och hur ser jag om det gått en säkring?

2020-07-02 kl 21:35

Displayen går ju på 12volt så den blir nog inte svart. Aldepannan skickar nog signal tillbaka till displayen om den har 230V. Enklast hade såklart varit att mäta direkt vid pannan. Men då måste man ju ha en multimeter. Kolla säkringar går också fint med multimeter. Beroende på hur säkringen ser ut så kan man se om den brunnit av. Är det glassäkring så kan man se genom glaset. Eller om det är en vanlig 12V bilsäkring så kan man oftast se om den gått av antingen uppifrån eller från sidan beroende på hur den ser ut. Vad händer om du försöker slå på värmen? Får du fram värme fungerar det som de ska förutom symbolen? Värmen går nämligen inte att köra på 12V utan att slå på gasolen.

2020-07-02 kl 22:22

Hedan skrev:
Displayen går ju på 12volt så den blir nog inte svart. Aldepannan skickar nog signal tillbaka till displayen om den har 230V. Enklast hade såklart varit att mäta direkt vid pannan. Men då måste man ju ha en multimeter. Kolla säkringar går också fint med multimeter. Beroende på hur säkringen ser ut så kan man se om den brunnit av. Är det glassäkring så kan man se genom glaset. Eller om det är en vanlig 12V bilsäkring så kan man oftast se om den gått av antingen uppifrån eller från sidan beroende på hur den ser ut. Vad händer om du försöker slå på värmen? Får du fram värme fungerar det som de ska förutom symbolen? Värmen går nämligen inte att köra på 12V utan att slå på gasolen.


Okey! Intressant. Jag har ställt temp på 22 grader, efter 30 min gick jag ut och kollade. Då visade displayen 16 gr ute och 18,5 inne. Då borde den väl värma, fast det går långsamt?

Inställd på 2 kw, kan man höja till 3 kw utan problem? Hur lång tid tar det att nå önskad temp vid normala förhållanden som det är nu?

Många frågor :)

2020-07-02 kl 22:46

Kommer du åt pannan? Känn på den om den är varm. 2,5° kan det lätt skilja mellan innetemp och ute även om inte värmen går. 3Kw går inte på 10A säkring då måste man ha 16A. Annars löser den ut. Vad säger cirkulationssymbolen på ALDE displayen? Kolla i expansionskärlet bubblar det där och låter så borde det fungera.

2020-07-02 kl 22:49

Hedan skrev:
Kommer du åt pannan? Känn på den om den är varm. 2,5° kan det lätt skilja mellan innetemp och ute även om inte värmen går. 3Kw går inte på 10A säkring då måste man ha 16A. Annars löser den ut. Vad säger cirkulationssymbolen på ALDE displayen? Kolla i expansionskärlet bubblar det där och låter så borde det fungera.


Jag kommer åt pannan, ska känns efter lite senare. Hur vet jag om säkringen löst ut? Sitter bara 10A säkringar vad jag kan se.

Cirkulationssymbolen visas, expansionskärlet bubblat och låter.

2020-07-02 kl 23:07

Jag tänkte på säkringen innan husvagnen. Är inte det 16A så kan man bara köra 2Kw på Alde panelen. Annars kommer säkringen gå. Har du 16 kan du ställa den på 3Kw och således få snabbare värme.
Då verkar ju allting fungera förutom att du inte ser stickproppssymbolen på Alde-panelen.

2020-07-02 kl 23:16

Hedan skrev:
Jag tänkte på säkringen innan husvagnen. Är inte det 16A så kan man bara köra 2Kw på Alde panelen. Annars kommer säkringen gå. Har du 16 kan du ställa den på 3Kw och således få snabbare värme.
Då verkar ju allting fungera förutom att du inte ser stickproppssymbolen på Alde-panelen.


Aha, då förstår jag! Ja allt verkar funka. Får se imorrn bitti när jag går ut om den uppnått rätt temp.

Men jag blir irriterad över att symbolen för 230v inte syns. Jag vill veta om det är ngt fel eller om den bara är så. Irriterande :)

2020-07-02 kl 23:20

Ja sånt där kan man bli tokig på. Har du kollat på Aldes hemsida? Där finns manualer att ladda ned. Vore ju konstigt om den inte skulle visa stickproppssymbolen. Har du provat att göra en reset på panelen?

2020-07-02 kl 23:55

Hedan skrev:
Ja sånt där kan man bli tokig på. Har du kollat på Aldes hemsida? Där finns manualer att ladda ned. Vore ju konstigt om den inte skulle visa stickproppssymbolen. Har du provat att göra en reset på panelen?


Har kollat instruktionsböcker på hemsidan. Inte testat att resetat, jag är lite osäker på om något kan gå galet om man gör det? Är det massa inställningar som kan gå förlorade tro?

2020-07-03 kl 08:27

Vilken panel har du? Verkar som att det är en touchpanel. Monokrom eller färg?

Jag har den äldre, med en liten LCD och fem knappar till höger om displayen. I min visas stickproppen så snart pannan har 230 VAC in.
Cirkulationspilarna visas när termostaten bestämt sig för att vagnen behöver värmas.

Det brukar gå att köra 3 kW en stund, på 10 A säkring, men inte speciellt länge.

När det redan är 16° ute tar det mindre än en timme att få varmt i vagnen, även om du bara kör på 2 kW.

I den äldre panelen jag har kan man öppna en systemmeny, där man bland annat kan se pannans interna temperaturer. Där kan man se hur den klättrar, grad för grad, så snart man slår på pannan. Motsvarande funktion finns säkert i touchpanelerna också, man jag kan inte utantill hur man gör där.

2020-07-03 kl 08:54

apersson850 skrev:
Vilken panel har du? Verkar som att det är en touchpanel. Monokrom eller färg?

Jag har den äldre, med en liten LCD och fem knappar till höger om displayen. I min visas stickproppen så snart pannan har 230 VAC in.
Cirkulationspilarna visas när termostaten bestämt sig för att vagnen behöver värmas.

Det brukar gå att köra 3 kW en stund, på 10 A säkring, men inte speciellt länge.

När det redan är 16° ute tar det mindre än en timme att få varmt i vagnen, även om du bara kör på 2 kW.

I den äldre panelen jag har kan man öppna en systemmeny, där man bland annat kan se pannans interna temperaturer. Där kan man se hur den klättrar, grad för grad, så snart man slår på pannan. Motsvarande funktion finns säkert i touchpanelerna också, man jag kan inte utantill hur man gör där.


Jag var ut å kollade nyss. Satte temp på 22 grader igår kväll. Symbolen för cirkulationspump visades. Men nu när jag gick ut och kollade visade temp inne på 15 grader, samma som utetemperaturen.

Nu får jag en klump i magen. Är något trasigt eller varför blir det inte varmt? Ska man göra något mer än att ställa in den temp man vill ha?
Jag har en färgdisplay med touch. 230V symbolen syns inte, och det för mig väldigt bekymrad

2020-07-03 kl 09:57

Låter ju som att pannan inte har 230 V. Om det är så, men 12 V finns, då pumpar cirkulationspumpen som den ska ändå. Men det blir förstås aldrig varmt, med mindre än att man även tillåter gasolen att sätta igång.

Mätning/felsökning på matningen för 230 V är förstås nästa uppenbara steg.

2020-07-03 kl 10:29

Sitter det nån säkring för 230 volten till pannan nånstans? Det känns som första saken att kolla isf, om TS nu inte har multimeter och kan mäta. Jag har inte koll på vad det finns för säkringar i vagnen och vart de sitter. Vad är det för vagn förresten (Kabe 2012 tycker jag mig kunna utläsa ur nåt äldre inlägg)? Inget överhettningsskydd/återställningsknapp på pannan som kan löst ut?

Slänger ur mig lite frågor bara för att leda felsökandet framåt, utan att ha hunnit kika i manualen. :)

2020-07-03 kl 10:32

Alla vagnar jag har sett har haft en automatsäkring för pannan i vagnen. Säkringen brukar sitta i garderoben, med pannan under densamma. Ibland slår man ifrån säkringen genom att sätta in något, typ en korg eller liknande, i garderoben. Stöter korgen mot säkringen kan vippan slås ner av misstag.

2020-07-03 kl 10:44

Ja, en sån grej skulle kunna vara anledningen ju.

MrM, såg nu att du köpt denna på firma, ring dem, de kan säkert supporta dig via telefon för att hitta säkringar osv ganska snabbt, om du inte hittar den själv. För jag tror vi är ganska överens om här inne att 230 volten inte når fram till pannan av någon anledning, eftersom symbolen inte syns i Aldepanelen (men du kan se i den andra panelen att vagnen har 230 volt) samt att cirkulationspumpen och allt förutom just värmen, går som det ska. HAde du haft samma symptom men att 230Voltssym,bolen synts i ALdedisplayen så hade man ju misstänkt att elpatronen gett upp, men det behöver vi ju inte börja tro här just nu. Jag håller tummarna för att det är så enkelt som en automatsäkring!

2020-07-03 kl 11:06

PJ skrev:
Ja, en sån grej skulle kunna vara anledningen ju.

MrM, såg nu att du köpt denna på firma, ring dem, de kan säkert supporta dig via telefon för att hitta säkringar osv ganska snabbt, om du inte hittar den själv. För jag tror vi är ganska överens om här inne att 230 volten inte når fram till pannan av någon anledning, eftersom symbolen inte syns i Aldepanelen (men du kan se i den andra panelen att vagnen har 230 volt) samt att cirkulationspumpen och allt förutom just värmen, går som det ska. HAde du haft samma symptom men att 230Voltssym,bolen synts i ALdedisplayen så hade man ju misstänkt att elpatronen gett upp, men det behöver vi ju inte börja tro här just nu. Jag håller tummarna för att det är så enkelt som en automatsäkring!


Tack för dina tummar :) och alla andra vänliga själar som försöker hjälpa till.

Bakom batteriet sitter två snabbsäkringar och jordfelsbrytare. En säkring 16 A för värmepanna och en på 10A för resten av 230 V systemet. Jag ringde en firma i min stad som guidade mig. Säkringen för pannan var nere, vippade upp och nu syns symbolen för 230V +. att man känner att golvet blir varmt.

Vet att firman som jag köpt vagnen av har bytt till ett nytt batteri, kanske har man kommit åt säkringen. Annars vet jag inte varför den löst ut. Tänkbara förklaringar till det?

Känns iaf väääldigt skönt att det bara var ett nybörjarfel :)

2020-07-03 kl 11:55

Sådärja, då är det bara att koppla och sen njuta av stödbensölen!

2020-07-03 kl 16:24

apersson850 skrev:
Sådärja, då är det bara att koppla och sen njuta av stödbensölen!


Japp! Kanske skriva ett till inlägg i forumet. Dyker säkerligen upp fler bekymmer med tiden :)

  • 22 svar

Nyhetsbrev

Få de senaste nyheterna från Husvagn & Camping direkt i din inkorg!


Forum

Detta innehåll är skapat av Husvagn & Campings medlemmar.

Bildalbum

Senaste kommenterade användarbilderna

Första intryck

Senaste

Läs mer

  • Senaste
  • Mest läst
  • Mest kommenterat

Facebook

Följ Husvagn & Camping på Facebook

Tidningen för dig som har husvagn eller husbil

Prenumerera på Husvagn & Camping


Beställ din prenumeration online och få tillgång till allt material inklusive vår databas på över 500 tester.
I din prenumeration ingår även digital e-tidning här på sajten eller på din iPad och Android-platta.

6 nr för endast 349kr - klicka här

Campingkatalogen

1588 camping- och ställplatser, vilken är din favorit?

Här hittar du 580 fristående campingplatser och 651 ställplatser över hela Sverige. Här krävs inget campingkort för att övernatta. Du hittar även 357 campingplatser anslutna till SCR, Sveriges Camping- och Stugföretagares Riksorganisation.

Saknar vi din favoritcampingplats?
Tipsa oss!

Köp Campingkatalogen!
Få Campingkatalogen bekvämt hemskickad, köp här.

Jämtland
  • Husvagn & Camping 2020-08

  • Husvagn & Camping 2020-07

  • Husvagn & Camping 2020-06

  • Husvagn & Camping 2020-05

  • Husvagn & Camping 2020-04

  • Husvagn & Camping 2020-03

  • Husvagn & Camping 2020-02

Denna sajt drivs av Egmont Publishing Digital AB, som är en del av Egmont Publishing AB. Egmont Publishing publicerar ett hundratal tidningar och webbplatser, däribland Hemmets Journal, Hus & Hem, Icakuriren, Vagabond, Kalle Anka och Bamse. Vi har även en omfattande verksamhet inom böcker, spel, aktivitetsprodukter och event, samt är snabbt växande inom e-handel och digitala marknadsföringstjänster. Egmont Publishing är en del av den nordiska mediekoncernen och stiftelsen Egmont som varje år delar ut mer än 120 miljoner kronor för att hjälpa utsatta barn och ungdomar. Läs mer på www.egmontpublishing.se/.

Egmont Publishing Digital, Pyramidvägen 7, 16991 Solna, Tel: 08-692 01 00, Orgnr: 556647-1842