Vattenpump för färskvattnet i Hobbyvagn funkar inte. Pump bytt. Säkringar hela. / av neo

  • 19 svar
Vattenpump för färskvattnet i Hobbyvagn funkar inte. Pump bytt. Säkringar hela.
2020-03-18 kl 14:41

Hej

Är det inte det ena så är det det andra.

Nya problem i mors vagn. Efter att ha fyllt på vatten i färskvattentanken så slutade pumpen fungera. Utan någon egentlig felsökning så tänkte vi att det nog är pumpen som gett upp, kollade säkringarna innan dock och de ser hela ut.

Men även nu när pumpen är bytt så fungerar det iaf inte. Problemet är att jag tycker inte manualen är så klockren så vet inte om jag missar någon säkring eller något. PLus att jag hittat trådar här som indikerar att vissa har en knapp på den kretsen som då skulle bryta den. Kan inte hitta något sådant.

1. Har bytt pump
2. Har haft alla säkringar ute och ser ingen som brunnit.
3. Osäker på varför det finns två enheter med säkringar? Är det ena för batteridrift och det andra för kabeldrift?
4. Har testat vagnen på batteri-drift, samma problem då.
5. Läst något om att kylskåpsbelysning kan gå på samma krets. Den lampan har dock varit strulig men gått att tända med magnet, funkar inte nu.
6. Verkar inte som gas-uppvärmning startar heller.
7. Varken kran i kök eller på toa funkar

Väldigt oklart om kylskåpsbelysning, gasuppvärmning och vattenpump går på samma säkring/krets dock?

Vet inte hur jag fortsätter felsökning? Har någon en liknande vagn med samma system och kan bringa klarhet i hur detta är kopplat/draget?

Några bilder på hur det ser ut med säkringar nedan.

https://forumbilder.com/i/rozF
https://forumbilder.com/i/rozT
https://forumbilder.com/i/rozD

2020-03-20 kl 06:42

De vita enheterna är nätdelar som gör om 230VAC till 12VDC. Är en säkring trasig så lyser en röd lysdiod i hålet under respektive säkring.
Vad är det för Hobbymodell och hur gammal är den.
Har du en styrpanel innanför dörren till all belysning osv. Vad jag kan minnas så har inte Hobby en knapp för att stänga av pumpen. Det brukar handlaren isåfall sätta dit, oftast på sladden när pumpen.

2020-03-20 kl 08:03

Tjenix

Det är en Hobby 560 UL Excellent från 2008.

Japp, där sitter styrpanelen för golvvärme, varmvattenberedare och belysning. Samt den lilla alde-panelen (gamla modellen). Finns ingen avstängning där för kranarna.

Tydligen har spolningen på toa också dött. Så känns mer och mer som om hela den kretsen dött men ändå så är säkringarna hela. Kan verifiera att ingen lampa under säkring lyser rött. Å andra sidan så lyste det inget rött när jag ryckte säkringar heller, borde det ju göra?

Lite märkligt är det. Kanske får ringa tumbo och bolla lite med verkstaden.

2020-03-20 kl 17:33

Tumbo kunde inte hjälpa via tele. Får köpa lite säkringar och släpa med multimetern ut och kolla om jag kan lösa det. =/

2020-03-20 kl 18:17

Att mäta är att veta.
Mikrobrytare i kranar är vanliga felkällor.

2020-03-20 kl 18:20

apersson850 skrev:
Att mäta är att veta.
Mikrobrytare i kranar är vanliga felkällor.


Mmm. Men i detta fall kan vi utesluta de då gasdrift av pannan inte funkar, gasugnen funkar inte och spolning toa funkar inte heller. Så måste vara något större.

2020-03-20 kl 18:22

Jag håller med. Du verkar ha avbrott någonstans.

2020-03-20 kl 18:25

Har du koll på om det är två helt olika och således redundant system om man kör på 230V eller batteri? Eftersom det sitter två lika nätdelar i vagnen. Eller är det bara helt enkelt två identiska nätdelar av någon anledning.

hittar ingen bra förteckning över säkringarna i de två nätdelarna heller.

2020-03-21 kl 16:00

Mätt på pumpen och som väntat så går det ingen ström fram till den. TV-antennen sitter på samma grupp och är också död.

Köpte nya säkringar och har testat nya säkringar på alla positioner. Den gruppen går iaf inte igång. Så något lurigt brott någonstans som gör att grupp 5 slocknat.

Tittat på jordarna under vagnen och dragit åt de lite. INgen skillnad. Plus att jag vill tro att jord ligger i kabeln till elstolpen, enligt bifogade bilder.

Letat dold brytare men inte hittat det heller. Lite oklar hur man ska fortsätta denna felsökning faktiskt.

Hade elcentralen öppen för att se om något brunnit men ser inget skumt. Hade även nätdelarna öppna där kablarna går in ut och kände på de, inget skumt där heller.

https://forumbilder.com/i/r5Vp
https://forumbilder.com/i/r5V9
https://forumbilder.com/i/r5VS
https://forumbilder.com/i/r5Vs
https://forumbilder.com/i/r5VW
https://forumbilder.com/i/r5Vn

2020-03-21 kl 21:15

En av centralerna är till golvvärmen,som går på 12 volt.

2020-03-21 kl 23:37

Jag tänkte också att det var för att fördela lasten. Har du 230 V in till nätdelen alls? Eller ska den kunna gå på 12 V från batteriet också?

2020-03-22 kl 00:05

apersson850 skrev:
Jag tänkte också att det var för att fördela lasten. Har du 230 V in till nätdelen alls? Eller ska den kunna gå på 12 V från batteriet också?


Lite trött så oklart om jag hänger med på frågan. Men vagnen funkar på 230V. Gruppen i fråga är det dock ingen skillnad på om den går på 230V eller batteri. Har testat att släcka stolpen och dra ur matningen till vagnen.

2020-03-22 kl 10:35

Har du tittat i lådan som sitter under dom två nätdelarna, kan sitta en säkring i den till vatten-pumpen.

Jag tänker på den stora, inte den med 230v säkringarna

2020-03-22 kl 10:35

Har du klurat ut vilken kabel det är som matar den trasiga gruppen, om den går till kretskortet eller direkt till en nätdel.

På bilden av centralen där man ser kretskortet så ser det ut som att alla kablar bara hänger i kontakterna, är det så? De skall vara dragavlastade annars riskerar man att skada kretskortet. Skulle kunna förklara ditt problem.

Öppna en kran och testa att vicka runt lite på kontakterna för att se om det är en dålig lödning. Säkerställ att du inte tar i något med högre spänning än 12VDC.
Du kan även mäta så att du har spänning ut på alla kablar från centralen.

2020-03-22 kl 11:12

Hej

Mmm... Såg osså att de som monterat missat det med dragavlastning. LIte märkligt. Detta genomgående i central och spänningsomvandlarna. =/

Vickade igår på alla så som du beskriver, med kran öppen. Ingen skillnad. Mätte dock inte separat på de, lite klantigt och ett bra uppslag! inte så bevandrad i det hela och kanske var rädd att kortsluta eller paja något.

En intressant observation är att de röda dioderna under säkringarna INTE lyser om jag rycker en säkring.

Men nej, jag har inte riktigt listat ut vad som matar gruppen i fråga eller hur det är kopplat. För inte bara har de missat dragavlastarna, de har även gjort en rätt pissig installation med trassliga kablar och allmänt dåligt så svårt att följa kablarna.

Men om jag förstår det rätt så;
* matning ström går till de två spänningsomvandlarna
* spänningsomvandlarna matar elcentralen
* elcentralen matar de individuella komponenterna

Spänningsomvandlarna har +P1 och +P2 som är utgående ström. Men är då varje ledare på dessa bilder en separat matning till en grupp? Det är ju fem säkringar i den ena och 5 kablar totalt på +P1 och +P2? Men färgkodningen svart/vit/brun makear inte helt sense för mig isåfall.

Och om kablarna från spänningsomvandlarna går till elcentralen direkt så fick jag inte det heller att riktigt gå ihop igår. Dels för att de från spänningsomvandlare går ner på golvet bakom pannan plus att jag inte tyckte färger och antal trådar stämde med vad som går in i central. För om jag tolkar schemat rätt är 1 och 2 inkommande ström i elcentralen? Alltså de längst upp till vänster på bild på central.

Underlättar inte att det är corona tider och att man vill hålla avstånd till mor som bor i husvagnen. =/

2020-03-22 kl 11:36

Hittade manual till spänningsomvandlaren:
https://www.gebruikershandleiding.com/Dometic-Converter-230V---12V/preview-handleiding-597101.html?page=0003

2020-03-22 kl 13:25

Jaha, bruksanvisning är ju alltid bra.
Där kan man se att möjängen är en 12 V nätdel, som försörjer vagnen med 12 V om den har 230 VAC in. Finns ingen 230 V kan man också mata enheten med 12 VDC, från ett batteri. Detta tar då över försörjningen så länge 230 V saknas.
Enheten är dock ingen batteriladdare.

Man kan också se att om den gröna LED inte lyser har du ingen 230 VAC in till omvandlaren.
Tydligen ska det (kan det?) finnas ett överspänningsskydd före enheten. Om det löst ut fungerar inte nätdelen, för då får den ingen ström in.

Tar du ut en säkring tänds röd LED, under förutsättning att det finns spänning in till enheten och det finns någon last ansluten till den säkringen. Säkringsövervakningen fungerar alltså inte om det inte finns någonting som vill ha ström anslutet till säkringen.

Uppenbarligen går det att försörja enheter separat, direkt från någon av nätdelens avsäkrade utgångar. Förmodligen tänkt för sånt som tar lite mer ström. Eller så kan man låta utgången gå till något slags central, där den går vidare till olika mindre förbrukare.

2020-03-22 kl 14:18

Så "mojängen" frånkopplas helt om den inte går på 230V och går då direkt på batteriet i vagnen? Därför även allt inte, så som vägguttag, i vagnen inte är strömsatt om den bara går på batteri?

Fast det är ju inte helt logiskt heller då tex tv antenn borde funka bara på batteri?

Enheten i denna vagn, typ II, har ingen grön lampa för power tyvärr. Men kan ju mäta på kabeln som matar de.

Men frågan kvarstår då om varje ledare ut från nätdelen är ström så att den ena då har fem matningar ut och den andra fyra matningar ut.

Får rota lite mer i det när tid finns.

2020-03-23 kl 06:32

Om jag inte minns helt fel nu, så på senaste Hobbyn jag rotade i så var det så här.
Allt som styrs via panelen på dörren matas från elcentralen. Den med kretskortet i. Vattenpump, toan och pannan hade alltid ström. Gick antagligen direkt från omvandlaren (230/12). Batteriladdaren var en aluminiumlåda som matades från omvandlaren.
På många Hobbyvagnar så kan man bara tända viss belysning när vagnen går på batteri. Sitter en bygel i elcentralen som man kan ändra för att kunna tända allt vid batteridrift.
När vagnen gick på batteri hördes ett tydligt reläklick sekunden efter att 230kabeln anslöts.
På vissa vagnar satt en antennförstärkare som endast fungerade på 230V.

  • 19 svar

Nyhetsbrev

Få de senaste nyheterna från Husvagn & Camping direkt i din inkorg!


Forum

Detta innehåll är skapat av Husvagn & Campings medlemmar.

Bildalbum

Senaste kommenterade användarbilderna

Första intryck

Senaste

Läs mer

  • Senaste
  • Mest läst
  • Mest kommenterat

Facebook

Följ Husvagn & Camping på Facebook

Tidningen för dig som har husvagn eller husbil

Prenumerera på Husvagn & Camping


Beställ din prenumeration online och få tillgång till allt material inklusive vår databas på över 500 tester.
I din prenumeration ingår även digital e-tidning här på sajten eller på din iPad och Android-platta.

6 nr för endast 349kr - klicka här

Campingkatalogen

1548 camping- och ställplatser, vilken är din favorit?

Här hittar du 575 fristående campingplatser och 616 ställplatser över hela Sverige. Här krävs inget campingkort för att övernatta. Du hittar även 357 campingplatser anslutna till SCR, Sveriges Camping- och Stugföretagares Riksorganisation.

Saknar vi din favoritcampingplats?
Tipsa oss!

Köp Campingkatalogen!
Få Campingkatalogen bekvämt hemskickad, köp här.

Jämtland
  • Husvagn & Camping 2020-04

  • Husvagn & Camping 2020-03

  • Husvagn & Camping 2020-02

  • Husvagn & Camping 2020-01

  • Husvagn & Camping 2019-12

  • Husvagn & Camping 2019-11

  • Husvagn & Camping 2019-10

Denna sajt drivs av Egmont Publishing Digital AB, som är en del av Egmont Publishing AB. Egmont Publishing publicerar ett hundratal tidningar och webbplatser, däribland Hemmets Journal, Hus & Hem, Icakuriren, Vagabond, Kalle Anka och Bamse. Vi har även en omfattande verksamhet inom böcker, spel, aktivitetsprodukter och event, samt är snabbt växande inom e-handel och digitala marknadsföringstjänster. Egmont Publishing är en del av den nordiska mediekoncernen och stiftelsen Egmont som varje år delar ut mer än 120 miljoner kronor för att hjälpa utsatta barn och ungdomar. Läs mer på www.egmontpublishing.se/.

Egmont Publishing Digital, Pyramidvägen 7, 16991 Solna, Tel: 08-692 01 00, Orgnr: 556647-1842